PDA

View Full Version : CJOverkill is ready for php 5.4


paolo
24th January 2013, 11:11 AM
Some hosts are starting to use php 5.4, is last release of CJ Overkill ready for?
I found some fatal error on wp themes, so I suppose some script could be not ready for php 5.4 yet.

ICEFIRE
26th January 2013, 11:52 AM
Sorry for the late reply.

Yes, CjOverkill is php 5.4 ready.

Depending on your server config you may have to use the ioncube encoded version because zend has no proper release for php 5.4 encoder and optimizations engine and their current one is just a port of the php 5.3. So if the zend encoded version does not work in your server, just use the ioncube one optimized for php 5.2 or 5.3, they both work good on php 5.4.