PDA

View Full Version : Error 500 installation cjoverkill


zenico
26th September 2011, 12:19 PM
Hi,

When I load the install file in my browser I get an error 500.

- We've just install zend guard loader 3.3
- File upload with binary mode
- 666 permission on the cj-conf.inc.php
- php 5.3

Can you help me please? :confused:
Regards

ICEFIRE
26th September 2011, 04:33 PM
There is a special php 5.3 version while the oficial one is still undergoing testing before release:

PHP 5.2 version --> http://www.cjoverkill.com/cjoverkill-php52.zip
PHP 5.3 version --> http://www.cjoverkill.com/cjoverkill-php53.zip

This version is flagged as CjOverkill 5.1.2 just to make distinction in the compile parameters used to make it work properly with php 5.3 and the new Zend Guard features. Yet it's exactly the same in features as version 5.1.1 (current stable version)

Use that CjOverkill version and it should install ok.

zenico
26th September 2011, 07:08 PM
It's works :)
Thanks you very much