PDA

View Full Version : Installation error


dabi
10th May 2011, 11:34 AM
Hello,

When i install the script i get this error:

Error:
You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'TYPE=MyISAM CHARSET=latin1' at line 11

ICEFIRE
12th May 2011, 01:06 PM
I suppose your CjOverkill installation file is corrupted or your MySQL version is incorrectly configured.

Make sure you download the current CjOverkill version from www.cjoverkill.com and that you upload the php files in BINARY mode. Most ftp clients will try to upload them in text mode by default and that will cause corruption on the files once they are on the server.

If it still fails, then please provide the following information:
1) Your server php version
2 ) Your server MySQL version

qualityangel
14th May 2011, 08:05 PM
The server config from us, (dabi and myself)

Sql version: MySQL-client versie: 5.5.9
Php version: latest version, its a brand new server en is configured bij a professional.

It must be in the installation file of cj ore something.

ICEFIRE
15th May 2011, 04:27 PM
Ok, found the problem. It's related to some changes in the new MySQL versions.

Will have it fixed by 17th May and you will be able to install CjOverkill properly on your server.

ICEFIRE
16th May 2011, 09:53 PM
I have made a php 5.2 and php 5.3 CjOverkill versions that are compatible with MySQL 5.5

PHP 5.2 version --> http://www.cjoverkill.com/cjoverkill-php52.zip
PHP 5.3 version --> http://www.cjoverkill.com/cjoverkill-php53.zip

Use the one that corresponds to your php version and it will work ok. The release is still not official because there have to be tested some compatibilities with older php and MySQL versions, but it should work ok with your setup because it was patched and recompiled specially to work with it.

cyberspring
6th July 2011, 05:44 PM
mysql version: Version MySQL client: 5.1.54.
may you help me?

ICEFIRE
6th July 2011, 07:17 PM
The above two links should work with new MySQL versions. Get the one that corresponds to your php version and you should be ok.