View Full Version : ENABLE trade.php

4th March 2010, 12:08 AM

I've already changed of "network setting" to "Enable trade" but when I go to trade.php it says :
Sorry, no automatic trades accepted.
Contact webmaster directly.

What part to enable trade.php??? I thought was I've already enable trade and "updated" already but trade.php not working???

4th March 2010, 01:59 AM
Once you have enabled it into network settings you must go to site settings and set the trade rules and define how you want the new trades to appear (enabled by default or disabled).